× OS Property support center

bug with display properties

  • Urszula Dziki
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 days 13 hours ago - 3 days 12 hours ago #136658 by Urszula Dziki
bug with display properties Conflict SEO was created by Urszula Dziki
I have a strange issue with display of properties...on pages. Tried joomla pagination and osproperty. Both create the same issue. The second page of properties will show some properties already visible on the first page ..yet miss some properties to display at all.
1. I tested using 8 properties...then pagination works perfectly Once I add more properties lets say 10 ( page display is set to 6) second page display again 6 properties and not one that should be ( that is one not on first page)
2. When more properties are listed....pagination won't work well once you on second page ( one cannot get back ) see image attached.

I clean cache, rebuild database and still same issue. Tried both paginations ( joomla and osproeprty from configuration of layout)
Any help would be appreciated.
Attachments:
Last edit: 3 days 12 hours ago by Urszula Dziki.

Please Log in or Create an account to join the conversation.

  • Urszula Dziki
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 days 13 hours ago - 3 days 12 hours ago #136659 by Urszula Dziki
Replied by Urszula Dziki on topic bug with display properties
idiot me...didn't notice it is in component ...optmimise SEF....worked all great oh sorry for posting too soon....plz forgive me guys....for sort of posting without checking. Ok I am really sorry!!!!!!!!!!!!! you guys thought about everything.....
Attachments:
Last edit: 3 days 12 hours ago by Urszula Dziki.

Please Log in or Create an account to join the conversation.

More
3 days 8 hours ago #136663 by Mr. Dam
Replied by Mr. Dam on topic bug with display properties
OK Urszula

Please Log in or Create an account to join the conversation.

Moderators: Mr. DamNguyen Phu Quan