Need help with Joomla? We are available for hire to help with Joomla customization, upgrades, maintenance, and custom development.
Explore our services

Error after update to 5.5.0

  • Trevor Smith
  • Topic Author
  • Offline
  • Elite Member
  • Elite Member
More
7 years 9 months ago #120124 by Trevor Smith
Error after update to 5.5.0 was created by Trevor Smith
I have just updated to 5.5.0 and get the following error when I make a donation:
Code:
You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '* FROM #__jd_campaigns,#__jd_campaigns WHERE id = 1 AND id = 1' at line 1
regards
Trevor

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #120208 by Mr. Dam
Replied by Mr. Dam on topic Error after update to 5.5.0
This issue has been solved, you can re-download and install Joom Donation to get resolved issue.
Thanks
Dam

Please Log in or Create an account to join the conversation.

Moderators: Mr. DamDang Dam