Hallo,
i work on joomla 2.5.14 where I installed 6 different languages.
I bought JoomDonation and installed it, I copied the en-EN.com.jdonation.ini in the other 5 languages and changed the name to match the language extension.
When I go to Components --> Joom Donation --> translations it offers the english one.
If I choose (in the select element at the right of the page) a different language, it reports the following error:
"You don't have permission to access /administrator/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
Of course, I'm using the super user Adminsitrator.
How can I fix it?
Thanks,
wait for you
S.