01st August 2023- New version 1.24.7 - XSS issue fixed

  • Mr. Dam
  • Topic Author
  • Away
  • Administrator
  • Administrator
More
10 months 1 week ago - 10 months 1 week ago #159758 by Mr. Dam
The Edocman developer team announce the release of Edocman 1.24.7. This is a eighth release for the 1.24.x series of Edocman with serious security issue fixed.
In previous versions, Edocman had a security flaw that hackers could exploit to upload files containing XSS code to the system. From there, they can extract information from websites where Edocman is installed.
These errors are present on Joomla4 sites
Related functions:
  • Batch Upload
  • Single Upload
We have promptly discovered and fixed it in this latest version. We encourage you to update to the latest version of Edocman to fix the vulnerability.
Thank you very much
Developer team
Last edit: 10 months 1 week ago by Mr. Dam.
The following user(s) said Thank You: Alison, Trevor Smith

Please Log in or Create an account to join the conversation.